Jump to content

Problems with fox SC32 100mm


Recommended Posts

Hello, my fox fork just got home from service. when i take it on spins, it constantly feels like it only takes some of the bumps and especially not some of the small ones. I have tried with diffrent airpressure and all of the diffrent rebounts... non of it made a diffrence:( has anyone tried the same, or any ideas.

PS: the sad thing is, that i cannot explain what is wrong to the shop who made service on it, but i can feel it:(

It is the Fox SC32, 100mm, Push to Lock Remothe LO, 1.5'' Taper Steerer, 15mm x 110mm

Link to comment
Share on other sites

1 hour ago, Me rida my bicycle said:

Is the remote lockout disengaging correctly/completely? 

Sounds like this could very much be the issue 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

My Profile My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Settings Help Logout