Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • The Bike Room
    • Sponsored
  • New to Cycling
    • Ask Anything
    • What Bike to Buy
  • Gear & Bikes
    • Technical Q&A
    • New Gear
    • Buyer’s Advice
    • Post Your Bike & Projects
    • Bike Shops & Services
    • Retro / Vintage Bikes
  • Events & Training
    • Events
    • Pro Cycling
    • Training, Health & Nutrition
  • Riding
    • Group Rides
    • Routes & Trails
    • Share Your Ride & Travels
  • Discipline-Specific
    • Gravity
    • Fixie & Singlespeed
    • Commuter
    • Multisport
  • Safety & Awareness
    • Stolen Bikes
    • Cycling Safety
    • Fraud Alert
    • Lost & Found
    • Good Causes
  • Help Desk
    • Site Announcements
    • Help & Support
  • Off Topic
    • Chit chat

Categories

  • Adventure and Travel
  • Tips and Advice
  • Event and Industry News
  • Tech
  • Promotions
    • Custom Content Partnership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Full Name

Found 3 results

  1. Hi Guys, I need your help. I have bought a Giant Neos GPS and and Giant Heartrate monitor (chest strap). I downloaded the Neostrack App. The computer works wonderfully, the app is fairly easy to use and works. However I cant seem to get the app to talk to my Strava account. How do you get them to sync and has anyone else had a problem?
  2. Hi, Does anyone know where I can have a Tacx indoor trainer serviced? I'm unable to correctly calibrate the trainer - no matter how tight I set the roller against the tyre, it still says it's too loose, and it severely under-reads power (it's a Bushido Smart wheel-on). It seems since Garmin bought Tacx in Feb, no-one is (officially) supporting the Tacx trainers in SA... ???? Thanks
  3. Hey guys, Just looking for some advice. I have a Cannonade F29 running Magura Mt2 brakes. Experiencing bad vibration and shudder when pulling the rear brake on descents. Vibration is enough that I feel it through the frame and up through the saddle. I've had them serviced, re-bled and had the disc checked. Have sanded down and cleaned up the brake pads and used alcohol to clean the disc. These solutions work for the first couple of minutes on a ride, then its back to the shudder. I have reduced power and hence not much confidence in coming to a stop. Is there anything else I should try, otherwise thinking of replacing them with some SLX's or something similar. Any help would be appreciated, Thanks!
My Profile My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Settings Help Logout