Jump to content

Search the Community

Showing results for tags 'wahoo app'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • The Bike Room
    • Sponsored
  • New to Cycling
    • Ask Anything
    • What Bike to Buy
  • Gear & Bikes
    • Technical Q&A
    • New Gear
    • Buyer’s Advice
    • Post Your Bike & Projects
    • Bike Shops & Services
    • Retro / Vintage Bikes
  • Events & Training
    • Events
    • Pro Cycling
    • Training, Health & Nutrition
  • Riding
    • Group Rides
    • Routes & Trails
    • Share Your Ride & Travels
  • Discipline-Specific
    • Gravity
    • Fixie & Singlespeed
    • Commuter
    • Multisport
  • Safety & Awareness
    • Stolen Bikes
    • Cycling Safety
    • Fraud Alert
    • Lost & Found
    • Good Causes
  • Help Desk
    • Site Announcements
    • Help & Support
  • Off Topic
    • Chit chat

Categories

  • Adventure and Travel
  • Tips and Advice
  • Event and Industry News
  • Tech
  • Promotions
    • Custom Content Partnership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Full Name

Found 1 result

  1. Hi all, So I've had my Kickr 3 for the past few months and it's been great - I only use it with Zwift at the moment. I've also set the trainer difficulty to max as suggested by someone else here, as this apparently allows the trainer to react quicker to changes in gradients. I did a firmware update on it on Sunday via the Wahoo App and then tried to do a spindown with the app but for some reason this didn't finish so I left it and went for a ride on Zwift and all worked like normal. Last night, I did a spindown within Zwift and this ran successfully. The problem came in during the ride. There was a noticeable increase in the resistance, regardless of the gradient. As an example, when the gradient hit 6-8%, the resistance felt as if the gradient was more like 10-14% and I could hardly turn the pedals over. I can usually remain seated between 6 - 7% but this was impossible. Has anyone else experienced this or have any suggestions?
My Profile My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Settings Help Logout