Jump to content

Unable to upload Images today


Tankman
 Share

Recommended Posts

Not able to upload any images today?

 

I get the following error message: "Upload Skipped (Error IO)"

 

Tried switching browsers from Fox to Chrome, no luck!

Link to comment
Share on other sites

Hi Tankman,

 

Are you using the uploader in the new topic / reply box? i.e. the forum not the photo gallery?

 

I've just tested forum uploads my side without any issues.

Link to comment
Share on other sites

Thanks for the reply Admin.

 

Yes, I am using the reply box like I have always done.

 

I have the advanced uploader installed. IE "Click to Attach Files" button.

 

Tried different images, just to make sure the image wasnt the issue, but no matter what I try, the same error message comes up.

Link to comment
Share on other sites

Ping Admin!

 

Still not working, I dont know what it could be, cleared the cache and tried different browsers, no luck :cursing:

Link to comment
Share on other sites

Ping Admin!

 

Still not working, I dont know what it could be, cleared the cache and tried different browsers, no luck :cursing:

 

 

Gooi weg,koop nuwe.....we are all alright jack :thumbup:

Link to comment
Share on other sites

Admin ... you da man! :thumbup:

 

And you were spot on, Flash issue. Upgrade did the trick.

 

Now I can load some prrruuddy pictures again!

 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

My Profile My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Settings Help Logout