Jump to content

Help - PowerAgent install


gyro
 Share

Recommended Posts

Just installed PowerAgent 7 for my new PT SL Big%20smile but i get an error saying i need J@SE 1.4 or higher??Confused wtf

techies please help!
Link to comment
Share on other sites

I had the same problem, CVANC still send me the link to the right download, it has to be 1.4v and not anyhing else, I downloaded higher versions and it did not help me any. I'll check if I still have the download, then I can maybe mail it to you.

Link to comment
Share on other sites

Ok, I have two Java thingies, let me know if you want them. The one is quite big, I can't email it to you cuz then I'll be without internet very soon, it's 49mb and the other is just over 200kb, I can mail you that one if you like???

 

20070419_043739_java.gif
Marius2007-04-19 04:37:44
Link to comment
Share on other sites

you need the JAVA runtime environment v 1.4 or higher - is it not on the CD?

if not --> http://www.sun.com - download from there

 

Thanks Dr S but i downloaded ver 7 from the internet; only have the old ver5 on cd.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

My Profile My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Settings Help Logout