Jump to content

Mobile Site Feedback


Matt
 Share

Recommended Posts

Hi Hubbers,

 

If you haven't seen it already check out the announcement about the new mobile friendly version of The Hub: Mobile Version of The Hub

 

If you've got any feedback or run into any issues please let us know in this thread.

 

Thanks!

Matt

Link to comment
Share on other sites

Thanks Admin!

My first comment from my phone! Awesome! Now I'll have something to do during so long dreary meetings!

Link to comment
Share on other sites

Cool, I can browse and view topics, but I am not able to log-in in order to leave replies?

Where do I log in?

Link to comment
Share on other sites

no worries - found it by trying all the buttons

the log in screen is supposed to look like this:

post-4352-020290700 1281001091.jpg

 

mine looks like this? Using Opera

 

post-4352-045961900 1281001144.jpg

 

might be the font colour is the same as the menu?

Link to comment
Share on other sites

Cool, I can browse and view topics, but I am not able to log-in in order to leave replies?

Where do I log in?

There's a double arrow at the top right of the page (white on blue square background)

Click it, then a drop down menu appears on the left

Sign in is at the bottom of this dropdown menu

Works on my BB

Link to comment
Share on other sites

quickly had a look on my N97 and it works like a charm! Well done Admin! Like Squier said, those long dreary meetings are actually something to look forward to now! B)

Link to comment
Share on other sites

  • 1 month later...

Loving it. Finally i can post a reply. My browser wouldn't let me select the text box. But now i'm happy thanks admin

Link to comment
Share on other sites

I have been using this since the first post went up alerting us to the mobile site's existence. Works well on my BlackCherry browser, but the login/forum blue box on the top right does not appear when I try Opera.

 

Two enhancements I would like to see are (1) who posted last and (2) a link to go to the last post and not just the last page.

 

Other than that, I am lying in the bath posting this. Brilliant!

Link to comment
Share on other sites

admin asked for feedback, we have given but havent heard anything back.

Does your menu look the same as mine in Opera, Gasping?

 

Agreed, last post by who?

Link to comment
Share on other sites

  • 1 month later...

Ok, maybe I'm "dof"!

 

I try to go to the mobile site on my BB but it just sends me straight to the normal site?

 

What am I missing??

Link to comment
Share on other sites

The mobile site is great...I used to get an error as a landing page and then have to quickly jump to the forums on my nokia E63, but now it loads fine.

 

I took out the www.

Link to comment
Share on other sites

Mobile site working well (viewing via Opera Mobile on Symbian). The "m." makes all the difference.

 

Thanks for the mobile version - it's a winner! :thumbup:

 

Cheers,

 

Andrew

Link to comment
Share on other sites

Hi guys,

 

Thanks for the feedback.

 

The site will automatically detect *most* mobile devices and by default display the mobile version. But to be safe just use http://m.thehubsa.co.za as suggested above to force the mobile version.

Link to comment
Share on other sites

Ok, "Doffie" here again.

 

Tried without the "www", tried with just "m.thehubsa.co.za" and tried with the http, just kicks me straight to normal site. Comes up as "www.thehubsa.co.za".

 

Anything to do with O.S.6 from BlackBerry. I have the Torch?

Edited by AlsDad
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Settings My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Help Logout