Jump to content

Very Slow Search


love2fly
 Share

Recommended Posts

Recently when I search the Hub forums NOTHING happens....I double checked my network speed and its 20mbps on WiFi. Tried mobile data - same thing.

Link to comment
Share on other sites

Where on the site are you trying to do the search?

I popped the word "Giant" into the search box at the top of this thread and the homepage with no problems. But there's definitely a chance we may have missed something elsewhere.

Link to comment
Share on other sites

I was trying to search Delta Park and it hung. Same with a few other searches last week....

Link to comment
Share on other sites

1 hour ago, love2fly said:

I was trying to search Delta Park and it hung. Same with a few other searches last week....

Thanks! A search with a space between the words is bugging out the homepage search. I'll log the issue.

In the meantime, searching within the Forums appears to work or the search box in the menu above.

1 hour ago, DJuice said:

The search function does not work well.

Admittedly, the best way to search the Bike Hub forums is often on Google.

To limit the search to Bike Hub only, include site:bikehub.co.za (or for the forums specifically site:forum.bikehub.co.za) with your search term.

Link to comment
Share on other sites

10 hours ago, DJuice said:

The search function does not work well.

 

was about to say my "no results found" pops up quickly.

 

I have had a few slow forum loads during loadshedding .... more and more cell towers are suffering during loadshedding.

Link to comment
Share on other sites

22 hours ago, Nick said:

Thanks! A search with a space between the words is bugging out the homepage search. I'll log the issue.

In the meantime, searching within the Forums appears to work or the search box in the menu above.

Admittedly, the best way to search the Bike Hub forums is often on Google.

To limit the search to Bike Hub only, include site:bikehub.co.za (or for the forums specifically site:forum.bikehub.co.za) with your search term.

Interesting, I've started to do the same thing.

Link to comment
Share on other sites

We’ve made some changes to the search function in the forums which should improve the speed and relevance of results.

Note: there is still a bug when searching from the home page as noted above. That should be resolved this coming week.

Searching via the search bar shown in the menu (desktop) or Search option in the menu on mobile should be improved, but please let us know is you’re getting odd results or a generally slow response - https://forum.bikehub.co.za/search

As @Nick mentioned above, a Google site search might still yield the best results… they are pretty good at search 😉

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Settings My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Help Logout