Jump to content

Slow Hub


AndreZA
 Share

Recommended Posts

Is it just my machine or is the Hub extremely slow? Other sites work fine, it's just the Hub.

Link to comment
Share on other sites

You not alone, its very slow, to the point where I am getting timeouts. Must be some admin going on in the database

Link to comment
Share on other sites

The site does feel like stop-go traffic on th N1 on a Friday afternoon...

 

I thought it was just me daydreaming about hitting some single track.

Link to comment
Share on other sites

Yip plenty of timeout's this morning.

 

Seems the HUB has been very sick over the last month or two.

 

Link to comment
Share on other sites

Hi Guys,

 

 

 

There's something odd going on, since early this morning there have been 500-700 guests online with IP addresses from all over the world.

 

 

 

I've disabling many of the features currently available to guests which should ease up on the load. I'll keep monitoring and see what else we can do to resolve this.

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

It's cause of the SWC.

All the guys coming here have found there way to the HUB and wanna check what's going on.

 

Obviously the site can't handle that amount of guests ?

 

 

Link to comment
Share on other sites

hmmm, no guests online.

 

Either they have been blocked or have given up. Hub seems to be fine otherwise

 

Link to comment
Share on other sites

yay its back to normal, well for me at least

 

Admin whatever you did, keep it that way its working a charm
Link to comment
Share on other sites

hmmm' date=' no guests online.Either they have been blocked or have given up. Hub seems to be fine otherwise

 

[/quote']

 

 

 

I've blocked guests for now until we can figure out what / where they're coming from and why.

 

 

 

There definitely seems to be something fishy going on, at 06h30 this morning there were upwards of 500 guests online (and the majority not from SA).

 

 

 

Our current web server can't deal with the additional traffic which caused everything to grind to a halt.

 

 

 

We're in the process of setting up the new servers this week, and if all goes well we'll be moving to the new servers, and new forum platform on 12 June.

 

 

 

The new servers will make a big difference to the responsiveness, and the setup allow us cater for increases in traffic demands quickly.

Link to comment
Share on other sites

HUB still a little slow on my side...could be the network here as well....

 

OR maybe it's all the comments remarks about poor suurtiet bitterbek schalk burger,,,, smiley36.gif

Link to comment
Share on other sites

now the guests are coming back & its slowing down again on my side Angry

admin plz kill the guests for good Thumbs%20Up

BumpNgrind2010-06-02 07:46:57
Link to comment
Share on other sites

Ja, this morning was like my last Argus time. And my Wilde. And my ... oh, bugger it, all of them. Humph! Perfect riding weather yesterday and today with absolutely no wind and just a light-sweat temperature .... AAAAARGH. Work does suck.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Settings My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Help Logout