Jump to content

Anyone using Zwift?


Recommended Posts

Posted this on the WAHOO thread. Drop outs last night were off the hook.

 

Capture.PNG

That’s moebi, musta been frustrating as hell. I don’t have drop outs, have had before but that was usually bad WiFi. I now have the Apple TV connected to a WiFi mesh node with a LAN cable, much more stable and haven’t had any drops since.

Link to comment
Share on other sites

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

So then that should rule out the distance issue.

 

If you're experiencing the same issue on 2 different trainers, I'm thinking that the common denominators which you should check are:

 

*insert imaginary flow diagram*  :ph34r:

 

  • Can you see if the problem persists on another PC with the same ANT+ dongle?
  • Can you borrow another ANT+ dongle from someone?
  • Is your PC cabled in via Ethernet or are you using Wi-Fi- if you're not running a network cable, I'd give this a go as it made a big difference for me.
  • What internet connection type are you using and what's the speed? - Mine runs perfectly on a 10/10 Fibre line

I'm going to rule out an issue on the Zwift side as the internet would be full of complaints..

  • No, I cannot
  • I could try, but they are rather rare
  • Wifi. I've read multiple times before that using ethernet cable instead of Wifi will improve the overall experience.
  • MTN LTE. Speed is probably 20mbps. 
Link to comment
Share on other sites

 

  • No, I cannot
  • I could try, but they are rather rare
  • Wifi. I've read multiple times before that using ethernet cable instead of Wifi will improve the overall experience.
  • MTN LTE. Speed is probably 20mbps. 

 

I'd deff try see if you can borrow an ANT+ or perhaps buy one from Takealot and return it if need be.

 

Give the network cable a go as MTN LTE is usually rock solid.

 

Edit: Rode on Zwift earlier after the update and still worked perfectly as usual.

Edited by Muttley
Link to comment
Share on other sites

Here's a bit of interesting help for those who might want to try it....

 

I use a TACX trainer with a Laptop with built-in Bluetooth and I must admit I hardly ever have dropouts on Zwift.  My wife on the other hand uses a Laptop without Bluetooth so she has to use the TACX ANT+ stick that came with the old Vortex Trainer and she regularly has dropouts.

 

Never fear says I, and I bought her a Bluetooth dongle.  Works on everything, apart from Zwift. I do some reading and asking and everyone says Zwift doesn't recognize a Bluetooth dongle and sorry but it doesn't work etc, etc, etc.

 

So I'm chatting to our IT guy at work and he suggests I download a file called vc_redistx64.exe 

 

I do that last night, and presto, suddenly Zwift now sees the trainer on Bluetooth.

 

I'm no IT expert so my explanation here might be inaccurate, but as I understand from our IT guy Zwift was designed needing that file if you want to use a Bluetooth dongle.  But Zwift won't tell you that for some reason - he said it should have given some sort of message saying it needed it.

 

Anyway, long story short, if your laptop doesn't have Bluetooth and you buy a dongle, go and download that file if you want Zwift to see it.

Link to comment
Share on other sites

In my experience it would seem like it.  We regularly race the TTT's with 3 riders in one room and the two ANT+ trainers always seem to drop but my Bluetooth one doesn't.

 

But if you read the articles all of them say that ANT+ should be more stable.

 

I really don't know

Link to comment
Share on other sites

It really seems to be "What works best for you specifically".

 

I used to have regular trainer dropouts via bluetooth on my tablet with my H2 trainer, so I ended up upgrading my old PC's graphics card and run Zwift on that, using ANT+ (long USB cable to a powered USB hub right next to the bike).

 

Bought a H3 end last year, and oddly my wife doesn't have the same bluetooth dropouts with the H2 that she now uses. So, either a firmware update on the H2, or a software update on the tablet, or maybe the H2 just didn't like me. Or 50cm to the right in the same room has less interference. Who knows

Edited by HdB
Link to comment
Share on other sites

Anyone experiencing update issues?

Just did the update on my work PC to test for you and update worked perfectly...

 

Maybe you should uninstall Zwift and download it again.

Link to comment
Share on other sites

Anyone experiencing update issues?

 

 

Just did the update on my work PC to test for you and update worked perfectly...

 

Maybe you should uninstall Zwift and download it again.

Remember to download a new setup from the site if you do reinstall. A while back, the installer was updated which speeds up downloading updates.

Link to comment
Share on other sites

Bluetooth better to use than ANT+ when riding on ZWIFT?

I regularly use both BLT and Ant+ and have smart trainer and power meter on bike plus a dual HRM and Di2. Use Zwift, TrainerRoad, FulGaz, Rouvy. Overall, for me ANT+ especially for ERG control is more stable and responsive.

Link to comment
Share on other sites

  • 2 weeks later...

My wahoo kickr (1500km old) is starting to make a strange whining noise that’s getting louder, I’ve seen a few people have opened them up and done a bit of service to them; is this easy and recommended or should I rather be getting hold of Wahoo for a replacement / repair?

 

Anyone got any experience with this?

Link to comment
Share on other sites

My wahoo kickr (1500km old) is starting to make a strange whining noise that’s getting louder, I’ve seen a few people have opened them up and done a bit of service to them; is this easy and recommended or should I rather be getting hold of Wahoo for a replacement / repair?

 

Anyone got any experience with this?

I would suggest contacting Wahoo first. If the unit is out of warranty and they're not willing to help, I'd open it up - there are quite a few good vids on YouTube and it seems fairly straight forward.

 

My unit has done 8100km's and it's as good as day one so something must be up

Link to comment
Share on other sites

Okay thanks,

It’s still under warranty I believe so I’ll reach out to them. [emoji1303]

It will just suck to be without it in this weather.

Edited by The Ghost
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

My Profile My Forum Content My Followed Content Forum Settings Ad Messages My Ads My Favourites My Saved Alerts My Pay Deals Settings Help Logout